Server Software

Server Software v. 5.1 is compatible with Generation 5 through Generation 6 Professional Grade OpenEye recorders. NOTE: OpenEye Server Software v5 requires Windows 7 64bit. If you are upgrading on a recorder using Windows 7 32bit, you will need a Windows 7 64bit repair disk.

OpenEye is developing the future of surveillance in Liberty Lake, Washington